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Intended Use 

The MDMouse blood pressure monitor is a noninvasive blood pressure measurement system 
intended to measure the systolic and diastolic blood pressures and pulse rate of an adult indi-
vidual, over age 18, at home by using a non-invasive technique in which an inflatable cuff is 
wrapped around the left index finger.  The cuff circumference is designed to fit adult Left In-
dex Fingers from 1.5 to 3.5 inches (3.7-8.8 cm) in circumference. 

Caution 

 This device is not intended to be a diagnostic device. Self-diagnosis and self-treatment 
are dangerous. Contact your physician if you observe values indicating hypertension.   

 People with severe blood flow problems or disorders should consult their physician prior 
to using any blood pressure monitoring device as cuff inflation can cause damage or in-
ternal bleeding.   

 Do not take measurements right after drinking alcohol, smoking, exercise, or eating as 
those activities may distort the results. 

 Performance can be affected by a number of health factors including age, diabetes, 
common arrhythmias, ventricular premature beats, atrial fibrillation, arterial sclerosis, 
and pregnancy. 

 This unit will not serve as a cure for any symptoms of your heart or disease. The meas-
urement result is only for reference. Always consult your physician if any measuring re-
sults are to be interpreted.  

 Always follow the operation procedures described in this manual to measure your blood 
pressure correctly. 

 Do not use the MDMouse to measure blood pressure on infants or children (it is OK to 
use as a normal computer mouse).  

 Do not use the unit on infants or persons who cannot express one's intention. 

 Do not inflate the cuff without being wrapped on an index finger. 

 Do not drop the MDMouse.  

 Safeguard the unit from strong impact. 

 Measurement may be inaccurate if the device is used close to a television, microwave 
oven, mobile phone, X-ray or other devices with strong electrical field. 

 Do not attempt to service the unit yourself – please refer to an authorized repair facility 
if your MDMouse system needs repair.  

 Be sure to store this manual for future reference. 

 ! 
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Requirements 

Your MDMouse monitor requires the following to use: 

 Windows®-based Personal Computer with available USB port 

 CD-ROM drive to install software or internet connection to download software if you 
don’t have a CD-ROM drive 

 Internet connection to email data or update online data records   

 

 

Included in Package 

 1 MDMouse blood pressure monitor 

 1 Quick Start User Guide 

 1 CD-ROM with MDMouse application software 
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A Great Step to a Healthier Life 

Thank you for choosing the innovative MDMouse® blood pressure monitor!  

High blood pressure is a significant contributor to serious diseases such as heart attack and 
stroke, but it is largely controllable with knowledge, lifestyle and diet, and working with your 
physician. Regular monitoring will provide you and your physician with the knowledge needed 
to decrease your risk of disease.   

Use the MDMouse monitor as your normal computer mouse and you will always have a handy 
blood pressure monitor right at your fingertips, making it easy to quickly track of your blood 
pressure – a great step towards staying healthy!   

The following instructions will guide you through installation and how to take a blood pressure 
measurement, set user profiles, review your history, and transfer your data history to your phy-
sician. You can also find more information in the “Help” section of the MDMouse application, or 
learn more on our website at www.mdmouse.com.   

Also, please register your new MDMouse monitor to receive any updates or future information.  
You can do this on our website at www.mdmouse.com/support. 

 

 

 

 

 

Disclaimer 

Information in this guide may change without notice. The manufacturer assumes no responsi-
bilities for errors that may appear in this guide.  

Copyright © 2013 CalHealth, Inc. All rights reserved. No part of this publication may be repro-
duced, photocopied, stored in a retrieval system, or transmitted without prior written consent 
of CalHealth, Inc. 

MDMouse® is a registered trademark of CalHealth, Inc. 

Windows® is a registered trademark of Microsoft Corporation 
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Understanding Blood Pressure 

What is blood pressure? 

The heart creates a force as it pushes blood into the arteries 
and through the blood circulation system. The arteries create 
another force as they resist the blood flow. Blood pressure is 
the result of these two forces.  The more blood your heart 
pumps and the narrower your arteries, the higher your blood 
pressure. 

Blood pressure is expressed by two numbers which show your “Systolic” pressure (the higher 
number, when the heart is pumping out blood) and “Diastolic” pressure (the lower number, 
when the heart is at rest between beats). 

What constitutes a high blood pressure? 

According to the Joint National Committee 7 (JNC 7) definitions, 
when systolic blood pressure exceeds 140 mmHg or diastolic 
blood pressure exceeds 90 mmHg, this constitutes high blood 
pressure (see figure below).  

How can I tell how high my blood pressure is? 

The MDMouse application displays measurement results (including systolic blood pressure, di-
astolic blood pressure, and pulse) based on the Joint National Committee 7 (JNC 7) classification 
of blood pressure levels. The color-coded displays provide a convenient way of gauging the 
condition of your blood pressure. 

It is recommended that you consult a physician to fully understand blood pressure levels.  

Changes in Blood Pressure 

A person's blood pressure is constantly changing. Blood pressure can fluctuate considerably 
through the course of a single day, and it is also affected by the seasons and by the weather. 
One or two readings are not sufficient to get an accurate picture of your blood pressure. Ideally, 
you should get into the habit of checking your blood pressure at fixed time several times a day, 
every day, and keep a detailed record of these readings. This record can then be e-mailed or 
faxed to your doctor, helping you to monitor your health on an ongoing basis. 

A normal, healthy person's blood pressure fluctuates within a range of approximately ±10 
mmHg. 
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Installing the Software and Mouse  

Follow the steps below to install the MDMouse application and driver on your computer to use 
the built-in blood pressure monitor.  

1. Insert the software CD into the CD-ROM drive on 
your computer. The CD should auto run; other-
wise, locate and double-click setup.exe.  If you 
are prompted to install Visual C++ runtime librar-
ies, click Install. 

 

 

  

2. A Welcome screen displays prompting you to in-
stall the driver. Click Next. 

 

3.  In the license agreement screen, click Yes to 
agree to the terms and continue. 
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4.  Accept the default installation location or click 
Browse to select one. Click Disk Space to view the 
hard disk space required for the installation and 
the disk space available on your computer.  

  
 Click Next to start installing the MDMouse appli-

cation. 

 

5.  Click Next to start the installation process. After 
the MDMouse application is installed successfully, 
click Finish. 

 

6.  If prompted to install the device driver, click In-
stall to continue.  

 

7.  After device driver installation is complete, a 
pop-up window displays. Click OK. 
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8.  After the device driver installation is complete, 
click Close to close the window. 

 
 

9. Hook up the MDMouse by connecting the USB 
connector to an available USB port on your com-
puter.  

 
 
 
 

 

You’re done! Now let’s take a blood pressure measurement. 
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Making a Blood Pressure Measurement 

Start the MDMouse Application  

1. To log into the MDMouse application, click 
the MDMouse application on your desktop. 

Tip:  You can use the login screen to 
create new user accounts. If you 
have forgotten your account pass-
word, you can also use the login 
screen to create your account 
again.  

 

2. For your first login attempt, enter a user 
name and password to create a new account; 
then, click OK to log in.  

 

3.  The animated MDMouse tutorial starts. It is 
recommended that you complete the tutorial 
before using your MDMouse.  

Note:  You can choose to stop playing 
this tutorial every time you log 
into the MDMouse application.  
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Taking a Blood Pressure Measurement 

Before taking a reading, you should sit quietly for around 10 minutes, and there should be an 

interval of at least 5 minutes between readings. While taking a measurement you should stay 

calm and relaxed, and try not to talk. This will improve the accuracy of the readings.  

Follow the instructions below to take a blood pressure measurement.   

 

 
 
 

1. Lift the protective cover from the mouse and flip the finger cuff out. Flip the pro-
tective cover back closed. 

2.  Slide your left index finger all the way into the cuff so that the cuff is on the lowest 
part of your finger. 

3.  Hold your finger against the MDMouse so that the inside of your finger is laying 
along the side of the MDMouse.  

4.  Tighten the finger ring for the suitable finger size position. It should feel snug on 
your finger, but not so tight that it restricts blood flow.  

5.  Locate the bottom of your sternum; this is the level you’ll want to hold the 
MDMouse while taking a measurement. This places the MDMouse at the same 
level as your heart, helping improve the consistency and accuracy of the meas-
urement.      
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6.  Place the MDMouse at your sternum and click “Enter” on your keyboard to begin 

a measurement.   

7.  During a blood pressure measurement, support your left arm by resting your el-
bow on a table or holding it with your other arm to help reduce the muscle tension 
in your arm which can affect accuracy. 

8. Note: If your finger feels cold, please warm it up before measuring your blood 
pressure as cold temperature can affect accuracy.  Please make sure the room 
temperature will not be below 50 degree Fahrenheit or 10 degree centigrade.  

 
 
During the measurement process, you will hear the inflation pump in the MDMouse activate, 
and will feel the cuff pressure on your finger.  A typical measurement takes approximately 

35-45 seconds. If at any time during this process you need to stop the measurement, hit “En-
ter” again on your computer keyboard and the cuff will deflate.   

 
After you have finished measuring, loosen the finger cuff by with the rotating finger ring.  Re-
move your finger and rotate the cuff back inside the MDMouse into its original position and 
close the protective cover.   
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Exploring the MDMouse Capabilities 

Although it is simple and quick to begin using the MDMouse blood pressure monitor, there are 
other features and capabilities you may wish to use.  You can change the display language, set 
up user profiles, and manage how you store your data or how to send it to your physician.   

About the Application Screen 

The MDMouse application screen consists of the following elements:  

Navigation Panel—Use to navigate to a configuration screen or view logs and online 
help contents 

Settings and Display Area—This area displays settings, logs, or BP measurements 

Start—Click “Enter” when you are ready to start your BP measurement 

Status Panel—This panel displays the current user account   

A

B

C

D

 

Selecting a Display Language  

In the MDMouse application, you can select your own lan-
guage instead of the using the default (English). Start the 
MDMouse application, click View > Language and select your 
language from the list. The MDMouse application restarts 
automatically and displays in your selected language. You do 
not have to re-log in again.  
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User Account Management 

This section shows you how to create or delete user accounts and configure a user profile. If 
more than one person is going to use the MDMouse monitor to measure their blood pressure, 
each user should set up their own account.   

Note:  If multiple people use the same user account, the measurement history will 

consist of data from the different users, making this data useless. 

 

Switching to a Different User Account 

After you have logged in the MDMouse application, you can al-
ways switch to another user account. From the main menu, click 
User > Select User and select the user account you want to use. 
A screen similar to the login screen displays. Enter the password 
for the user account and click OK to switch.  

Creating a New User Account 

There are two ways to create a new user account. The first 
method is to create a new user account using the login screen. 
When you start the MDMouse application, the login screen dis-
displays, simply enter a new user name and password to create 
a new account and log in at the same time.  

Alternatively, you can click User > Add User in the MDMouse 
application to display the login screen. Enter a new user name 
and password and click OK.  

Deleting a User Account 

To delete a user account, click User > Remove User 
from the main menu and click the user name you 
want to delete. A warning screen displays prompting 
you to confirm the deletion. Once you delete an ac-
count, all related data is also removed.  
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User Profiles 

You can use the User Profile screen (click User > User Profile) to configure the following set-
tings:  

• Personal data (such as gender, weight, and so on) 
• Blood pressure measurement alarms 
• NoMore Clipboard  
• Change your login password 

 

Personal Data 

You can enter your personal data such as your gender, height, weight, and age in the User Data 
section of the User Profile screen.  

Changing Your Account Password 

To change your account password in the MDMouse application, click User > User Profile and 
click Change Password to display the Password screen that is similar to the Login screen. Type a 
new password in the fields and click OK. The new password applies the next time you log into 
the MDMouse application.  

Note:  If you have forgotten your login password, click New User in the Login screen to create a 
new account. Once you are logged in using the new user account, you can delete the old 
account whose password you have forgotten (refer to Deleting a User Account).  

Automatic Reminder  

In the User Profile screen, you can configure reminders to notify 
you to measure your blood pressure. Under Automatic Reminder, 
select a time for each reminder. You can specify up to five re-
minders. When the time is reached, a pop-up notification screen 
displays in the MDMouse application.  

Note: The pop-up notification screen displays only when you have opened the 
MDMouse application. If the MDMouse application is not running when the time 
is reached, you will not be notified.  
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Data Management and Personal Health Records 

Data Storage 

Use the Data Storage menu to set the MDMouse application to 
send your blood pressure measurements to a selected location. 
By default, the results are stored on your computer.  

The following describes the storage location options available:   

• Local PC only—Stores your blood pressure measurements on your computer. This is the 
default setting.  

• Nomore Clipboard—Sends and stores your blood pressure measurements to your Nomore 
Clipboard account. You should have already created a user account on  
www.nomoreclipboard.com and specified your account information in the User Profile 
screen.  

• WPD—Sends and stores your blood pressure measurements to Microsoft HealthVault using 
the Windows Portable Device (WPD) technology. Refer to www.healthvault.com for de-
tailed information on this service and how to create a user account.  

Nomore Clipboard 

You can set the MDMouse application to send your blood pressure measurements to no-
moreclipboard.com, an online health information management system. You will need to create 
an account from the Web site and enter your account information in the User Profile screen. 
Refer to the instructions on www.nomoreclipboard.com to create a user account.  

Note: Select a Data Storage option to configure where you want to store your blood 
pressure measurements.   
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Options 

You can use the Options screen (click Tools > 
Options) to enable or disable MDMouse tutorial 
at start-up and select a video for the default 
MDMouse application display, during blood 
pressure measure and/or after blood pressure 
measurement.  

 

 

 

Activating or De-activating MDMouse Tutorial at Start-up 

By default, when you start the MDMouse application, the MDMouse tutorial video plays. You 
can disable MDMouse tutorial at start-up in the start-up screen or in the Options screen.  

Select Do not show tutorial video at startup to disable the tutorial. To enable it again, clear the 
check box. Click OK to save the settings and close the screen.  

Selecting a Video Clip  

You can select your own video clip to play as the initial screen, during blood pressure meas-
urement, and/or after blood pressure measurement. The MDMouse application supports HTML, 
AVI, and WMV file formats. In the Options screen, select the type and location of the video file 
from the URL From drop-down list. If the video file is stored on your computer, click Browse to 
locate the file. If the video file is from a Web site, specify the Web site URL in the field provided.  

Click OK to save the changes and close the screen.  

Note:  When selecting files from your computer, select “All files” file type to view all files in the 
Open screen. If you select an HTML file that includes a JPG or JPEG graphic file, the graphic 
will not be displayed properly in the MDMouse™ application. 

Starting and Storing a Measurement 

1. After you have applied the finger cuff, log into the MDMouse application.  
2. Press “Enter” on the keyboard or click the Start button in any screen. The cuff begins to 

inflate and the increasing cuff pressure is indicated on the screen.  
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3. You should see the animation on the screen and the music playing (if the speaker sound 
is turned on). After the cuff reaches the maximum, the pump stops and the cuff begin to 
deflate. The system starts to take your measurement.  

a. You can stop the measure at any time by pressing the Enter key again on the keyboard. 
The cuff automatically starts to deflate.  

4. The measurement may take up to 70 seconds. You can view the results from the View > 
View Log screen. Results shown are color-coded based on the WHO/ISH classification. 

Sending Measurements Using Email 

Follow the steps below can send selected blood pressure measurements stored on your com-
puter through email.  

1. Open the MDMouse application and click View > View Log.  
2. Select one or more blood pressure measurements you want to send over email.  
3. Click Tools > Email Measurement. A new email screen displays with the selected meas-

urements in ASCII format.  
4. Enter the sender email and your message, if required, before you send the email.  

Deleting Measurements 

The MDMouse application gives you the option to delete one or all blood pressure measure-
ments stored on your computer.  

To delete a blood pressure measurement stored on your computer, click Tools > Delete Meas-
urement, select a measurement, and click Delete.  

To delete all blood pressure measurements stored on your computer, click Tools > Delete All 
Measurements. A screen displays prompting you to confirm the deletion. Click OK to delete. 
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Using Data Logs 

To view blood pressure measurements stored on your computer, click View > View Logs. The 
log screen displays listing the stored measurements by date. You can send selected logs 
through email (refer to Sending Measurements Using Email for information).  

Log Inquiry and Analysis 

You can search logs by date and display the information in a table or chart. Click View > View-
ing Inquiry to display the Inquiry & Analysis screen. 

 

In the Display panel, select the display format (Table or Chart).  

To search and display a log, select a date from the From and To drop-down list boxes. The 
screen can display the results of the three most recent measurements. Results shown are col-
or-coded based on the WHO/ISH classification. 

Printing Logs 

To print the queried logs, click File > Print. You can also display a print preview of the logs be-
fore printing (click File > Print Preview).  
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Uninstalling the MDMouse Application  

If you need to remove the MDMouse application from your computer, use the following steps: 

1.  Display the Control Panel screen (click 
Start > Settings > Control Panel).  

 

2. Click Start > Programs > MDMouse Add or 
Remove Programs; then, select Uninstall 
MDMouse and click Remove. The uninstalla-
tion screen displays. Click Next.  

 

3.  A prompt screen displays. Click Yes to All to 
delete all related system files to remove the 
MDMouse application.  

 

4.  In the Add or Remove Programs screen, se-
lect Silicon Laboratories CP210x USB to 
UART Bridge Controller (Driver Removal) 
and click Change/Remove.   

 

5.  When a prompt screen displays, click Unin-
stall to continue.  

 

6.  After device driver uninstall is complete, you 
may need to restart your computer. Click 
Yes to restart.   
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Care of Your MDMouse Monitor 

Your MDMouse blood pressure monitor requires no maintenance and simple care to keep it 
clean. Dirt or smudges on the MDMouse are easily cleaned with a lightly-dampened cloth.  
Do not use chemical cleaners as they could damage the bladder or components. 

 Clean the device with a soft, damp cloth. 

 The dirt on the cuff can be cleaned by the moisten cloth and soap. 

 Do not flush the device and cuff with water. 

 Do not bend or fold the cuff. 

 Do not place a sharp or pointed object again the cuff. Doing so may scratch or cut the 
cuff and damage the air bag.  

 Do not dismantle the device or disconnect the cuff or try to repair by yourself. If any 
problem happens, refer to the distributor. 

 Do not operate the device under the severe environment of extreme temperature or 
humidity, or direct sunshine. 

 Do not shake the unit violently. 

 Do not use an alcoholic-base or solvent agent to clean the device. 

 Do not inflate the inflatable cuff without a finger inserted inside the cuff. 

 Clean with a lightly-dampened cloth (don’t use chemical cleaners). 

 Do not bend or fold the cuff or use sharp objects on the cuff which could damage the 
air bladder. 

 

Disposal    

This marking indicates that this product should not be disposed with other household 
wastes throughout the EU. To prevent possible harm to the environment or human 
health from uncontrolled waste disposal, recycle it responsibly to promote the sus-
tainable reuse of material resources. To return your used device, please use the re-

turn and collection systems or contact the retailer where the product was purchased. They can 
take this product for environmentally safe recycling. 
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Troubleshooting 

If you are experiencing problems with the MDMouse monitor, please check the following: 

 

Problem Try This: 

The inflatable 
finger cuff does 
not inflate after 
starting a 
measurement 

1) Stop and restart the MDMouse application and try 
again. 

2) Disconnect the MDMouse USB cable and reconnect.   

The inflatable 
cuff doesn't de-
flate after a 
measurement 

1) Stop and restart the MDMouse application and try 
again. 

2) Disconnect the MDMouse USB cable and reconnect.   

Measurements 
seem erratic or 
vary significant-
ly from meas-
urement to 
measurement.  

It is common to see some variation since blood pressure 
changes throughout the day, and from day to day.  
Take several measurements over a 10-15 minute period 
to see if they are consistent.  If not: 

  1) Ensure the finger cuff is positioned all the way down 
the base of your left index finger 

  2) Make sure the cuff is snugly tightened on your left 
index finger every time you take a measurement 

  3) Hold the monitor near heart level in the same posi-
tion each time you take a measurement 

  4) Keep your finger during a measurement; slight 
movements can affect the measurement accuracy. 

  5) Stay still and don't talk while measuring BP 
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Error Messages 

You may encounter one of the following error messages when using the MDMouse monitor.  
If so, please see the following description and follow the onscreen directions: 

 

Error Message Description 

Malfunction - Please 
Measure Again 

A problem occurred when during operation.  If the problem 
persists, try disconnecting and reconnecting the MDMouse 
and try again. 

Communication Er-
ror - Reconnect 
MDMouse 

A data communication error between the MDMouse and 
your PC has occurred. Disconnect the USB cable and recon-
nect 

Inlfation Malfunction 
- Please Measure 
Again 

A problem occurred when inflating the finger cuff. Readjust 
the cuff and try measuring again.  Keep your finger still 
since movement can affect measurements 

Deflation Malfunc-
tion - Please Meas-
ure Again 

A problem occurred while deflating the finger cuff. Readjust 
the cuff and try measuring again.  Keep your finger still 
since even slight movements can affect measurements 

Finger Ring  Too 
Loose - Readjust and 
Measure Again 

Readjust the finger cuff and measure again.  Make sure the 
cuff is snugly tightened at the base of the left index finger 

Finger Ring Too Tight 
- Readjust and 
Measure Again 

Readjust the finger cuff and measure again.  The cuff 
should feel snug on the finger, but not so tight it is restrict-
ing blood flow 

Data Invalid - Please 
Measure Again 

The collected data appeared to have a problem.  The most 
common cause is movement of the finger during measure-
ment.  Readjust the finger cuff and measure again. 
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Product Specification 
Product name MD Mouse 

Form factor External 

Measuring method Oscillometric method 

Measuring range Pressure: 55-200 mmHg 
Pulse rate: 40-200 pulses/min 

Accuracy Pressure: ± 3 mmHg 
Pulse: ± 5% of reading value 

Pressure inflation Automatic pump actuated device 

Pressure deflation Automatic linear pressure deflation valve 

Pressure release device Automatic solenoid venting valve 

Sensor Semiconductor pressure sensor 

SYS/DIA 55 - 200mmHg 

Pulse 40 - 200 per minute 

Measuring resolution 1 mmHg 

Measuring type Left Index Finger  

Cuff specification  Designed for Left Index Finger circumference: 1.5' ~ 3.5'  (3.7 cm~8.8 cm) 

Operating temperature / hu-
midity 

10 ~ 40°C(50 ~104°F) 30% ~ 85% R.H. 

Storage temperature / hu-
midity 

10 ~ 40°C(50 ~104°F) 15% ~ 90% R.H. 

Data transmission Connection to PC Using USB cable 

Power source PC USB DC 5V 500mA 

Computer Mouse movement 
detection 

Optical 

Mouse Movement resolution  1000 dpi 

Mouse Interfaces 1* mouse - Generic USB type 

Mouse Features Scrolling wheel 

Dimension 125(L)X65(W)X46(H) mm 

Weight 158 g 

USB cable 145 cm 

 

If your blood pressure measurement value is beyond the range of the device (SYS/ 

DIA 55-200mmHg), the device will display a message that recommends you consult a doctor. 



MDMouse User Manual Model MD-100 

 
26 

 

Software and Product Update  

Any updated information or software download will be posted in our web site at 
www.mdmouse.com. Please check periodically for any news or updates. 

 

 

About Us 

The MDMouse monitor was developed by CalHealth, Inc. in California and manufactured in 
China.   

  

CalHealth, Inc. 
10620 Treena Street Suite 230  
San Diego, CA  92131  
www.mdmouse.com  

 

 

Ya Horng Electronic Co., LTD. 
No. 35, Shalun, Anding District., Tainan, Taiwan  
Factory: Atten Electronic (Dongguan) Co., Ltd. 
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 Warranty 

CalHealth warrants your MDMouse MD-100 blood pressure monitor against defects in mate-
rial or workmanship for a period of one (1) year after date of purchase. 

Who is Covered? 

You must have proof of purchase to receive warranty service.  A receipt or other document 
showing that you acquired the MDMouse product is considered proof of purchase.  THIS 
LIMITED WARRANTY EXTENDS ONLY TO THE ORIGINAL CONSUMER ACQUIRER OR ANY PER-
SON RECEIVING THE MDMOUSE PRODUCT AS A GIFT FROM THE ORIGINAL CONSUMER AC-
QUIRER AND TO NO OTHER ACQUIRER OR TRANSFEREE.  THIS WARRANTY DOES NOT EX-
TEND TO COMMERCIAL USERS.  

This warranty applies only for product purchased and used in the United States.  MDMouse 
product offered in countries other than the United States may or may not be covered under 
warranty offered by the product distributor in your country.  Please contact that distributor 
for further information on warranty coverage in that country. 

What is Covered? 

Warranty coverage begins the day you acquire the MDMouse product.  From one (1) year 
from the acquisition date, at the option of CalHealth, the MDMouse product will be repaired 
or replaced with a new, repaired, refurbished, or comparable product (whichever is deemed 
necessary) if it becomes defective or inoperative.   

This exchange is done without charge to you for parts and labor.  You will be responsible for 
the cost of shipping to a location designated by CalHealth.  CalHealth will be responsible for 
the costs of shipping the replacement product to you.  If CalHealth cannot reasonably re-
pair or replace the MDMouse product then CalHealth may, at is sole discretion, refund the 
price you paid for the product. 

All products, including replacement products, are covered only for the original warranty pe-
riod.  When the warranty on the original product expires, the warranty on the replacement 
product also expires.  After one (1) year from the date of purchase, you pay for the re-
placement of all parts and for all labor charges.   

SOME STATES DO NOT ALLOW LIMITATIONS ON HOW LONG AN IMPLIED WARRANTY LASTS, 
SO ABOVE LIMITATIONS MAY NOT APPLY TO YOU. 

What is Excluded? 

Your MDMouse warranty does NOT cover: 
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 Product replacement because of misuse, accident, lightning damage, unauthorized 
repair, or other cause not within the control of CalHealth. 

 Incidental or consequential damages resulting from the product.  SOME STATES DO 
NOT ALLOW EXCLUSION OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE 
ABOVE EXCLUSION MAY NOT APPLY TO YOU.  

 Any modifications or changes to the product, including but not limited to software 
or hardware modification in any way other than as expressly authorized by 
CalHealth will void this limited warranty.  Except in the case of hardware or soft-
ware provided by CalHealth, installing software modifications, “hacks”, or using ser-
vice access or “back doors” will void this limited warranty. 

 A product used for commercial or institutional purposes.  

Keep Your Documentation 

Please keep your receipt or other document showing proof of purchase.  Attach it to the 
Quick Start user guide provided with your MDMouse product.  It is also recommended that 
you keep the original box and packing material in case you need to return your product.  

We also recommend that you visit our website, www.mdmouse.com/support and register 
your monitor after purchase.  Product registration is not required for warranty coverage.  
Product registration does not eliminate the need for the consumer to maintain the original 
proof of purchase in order to obtain warranty benefits. In the event that you do not have 
proof of purchase date, the purchase date for purposes of warranty will be the date the 
product was manufactured.   

Requesting Repair Service 

Before requesting repair, please check the troubleshooting section of this user manual. If you 
are still unable to resolve the problem and wish to request warranty service, you may con-
tact CalHealth at support@mdmouse.com .  Please describe the nature of your problem in 
your email.  In the event that product return is needed, you will be provided a Return Ma-
terial Authorization (RMA) number and will be directed where you may send your MDMouse 
product for repair.  
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Reference to Standards 

This device complies with the following normative documents : 

COUNCIL DIRECTIVE 93/42/EEC of 14 June 1993 concerning medical devices as amended by Directive 

2007/47/EC 

* EN ISO 13485:2003 /AC: 2009:Medical devices - Quality management systems – Requirements for reg-

ulatory purposes (ISO 13485:2003) Reference to standards contd. 

* EN ISO14971:2012: Medical devices - Application of risk management to medical devices (ISO 

14971:2007, Corrected version 2007-10-01) 

* IEC60601-1: 2005 + CORR. 1 (2006) + CORR. 2 (2007); EN 60601-1:2006+AC (2010) : Medical electrical 

equipment - Part 1:General requirements for basic safety and essential Performance  

* EN1060-3:1997+A1:2005+A2:2009: Non-invasive sphygmomanometers, Part 3: Supplementary re-

quirements for electromechanical blood pressure measuring systems 

* EN1060-4: 2004 Non-invasive sphygmomanometers. Test procedures to determine the overall system 

accuracy of automated non-invasive sphygmomanometers. 

*IEC/EN 60601-1-11 : General requirements for basic safety and essential performance –Collateral 

Standard: Requirements for medical electrical equipment and medical electrical systems used in the 

home healthcare environment 

*IEC 80601-2-30: 2009 (First Edition) for use in conjunction with IEC 60601-1:2005 

  EN 80601-2-30: 2010/ ANSI/AAMI 80601-2-30: 2009 : Particular requirements for the basic safety and 

essential performance of automated non-invasive sphygmomanometers 

EN60601-1-2: 2007 /AC 2010:  Medical electrical equipment: Part 1‐2: General requirements for basic 

safety and essential performance-collateral standard electromagnetic compatibility 

*EN 55011Group 1 Class B: 2009+A1:2010 : Industrial, scientific and medical equipment - Ra-

dio-frequency disturbance  characteristics - Limits and methods of measurement 

*FCC 47CFR PART  15B AND ANSI C63.4 (2003)  

*EN ISO 10993-1:2009 Biological evaluation of medical devices-Part 1: Evaluation and testing within a 

risk management process (ISO 10993-1:2009) 

* ANSI/AAMI SP10: 2002/A1 2003(R) 2008: Manual, electronic or automated sphygmomanometers 

* ANSI/AAMI/ISO 81060-1:2007,ANSI/AAMI/IEC 80601-2-30:2009, ANSI/AAMI/ISO 81060‐2:2009 

Non‐invasive sphygmomanometers Part 2: Clinical validation of automated  measurement type 
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FCC Statement 

POTENTIAL FOR RADIO/TELEVISION INTERFERENCE (for USA only) 

This product has been tested and found to comply with the limits for a Class B digital device, 
pursuant to part 15 of the FCC rules. These limits are designed to provide reasonable protection 
against harmful interference in a residential installation. This equipment generates, uses and 
can radiate radio frequency energy and, if not installed and used in accordance with the ins-
tructions, may cause harmful interference to radio communications.  However, there is no 
guarantee that interference will not occur in a particular installation. If this equipment does 
cause harmful interference to radio or television reception, which can be determined by tur-
ning the equipment off and on, the user is encouraged to try to correct the interference by one 
or more of the following measures: 

• Reorient or relocate the receiving antenna. 

• Increase the separation between the equipment and receiver. 

• Connect the equipment into an outlet on a circuit different from that to which the re-
ceiver is connected. 

• Consult the dealer or an experienced radio/TV technician for help. 

You are cautioned that changes or modifications not expressly approved by the party respon-
sible for compliance could void the user’s authority to operate the equipment. 

 

 



MDMouse User Manual Model MD-100 

 
31 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

CalHealth, Inc.  
10620 Treena Street Suite 230  
San Diego, CA  92131  
www.mdmouse.com 
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